Jaguar Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi all,

My charge cooler pipe has rubbed on my supercharger belt and its sprayed out coolant all over around the block.
The pipe looks to have been routed incorrectly around its partner pipe.

Is this a dealer only part? I'm struggling to find the pipes.

Cheers, Matt.
 

·
Registered
Joined
·
1,171 Posts
Hi all,

My charge cooler pipe has rubbed on my supercharger belt and its sprayed out coolant all over around the block.
The pipe looks to have been routed incorrectly around its partner pipe.

Is this a dealer only part? I'm struggling to find the pipes.

Cheers, Matt.
Not sure if it's one of the parts listed here:

 

·
Registered
Joined
·
1,171 Posts
I can't remember which thread it was relating to them. however I have some pictures of when I had mine (I never had any issues with rubbing):

180212
180213
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
It seems the engine must rock a fair amount when under load as the pipe is about 1.5-2.0cm away from the belt.
Hopefully my alternator is ok as it was in the firing line of the coolant jet.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #8
180222


Not bad to remove, just tight clips.
Now waiting for new pipes and coolant.
 

·
Registered
Joined
·
1,171 Posts
Good on you for doing it yourself!

Were the pipes tie wrapped to the radiator fan shroud at all? I noticed in my picture that there was at least one tie wrap. Maybe some work was done on your car at some point and this step was missed when refitting?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #10
Good on you for doing it yourself!

Were the pipes tie wrapped to the radiator fan shroud at all? I noticed in my picture that there was at least one tie wrap. Maybe some work was done on your car at some point and this step was missed when refitting?
There was one tie wrap on the fan shroud, on the n/s, but it looks like there should be more as there are two more holes along the pipe route.

I haven't seen any others to know for sure why mine has rubbed on the belt.
 
1 - 10 of 10 Posts
Top