Jaguar Forum banner

181 - 200 of 207 Posts

·
Registered
Joined
·
412 Posts
Sorry to hear this Pete, sounds like its not been a good day. Fingers crossed for you and there will be light at the end of what is currently a very dark tunnel. :unsure:
 

·
Registered
Joined
·
74 Posts
Just a wee update. I have sorted audio distortions coming from the AUX with purchase of Ground Loop Isolation Filter...I was surprised that it actually worked but after buying BT adapter and connecting it via BT it was still giving some distortions...after spending 5.29 on this filter all is good and I'm finally happy :)
183928
 

·
Registered
Joined
·
412 Posts
Just a wee update. I have sorted audio distortions coming from the AUX with purchase of Ground Loop Isolation Filter...I was surprised that it actually worked but after buying BT adapter and connecting it via BT it was still giving some distortions...after spending 5.29 on this filter all is good and I'm finally happy :)
View attachment 183928
Thanks for that Lukasz and curiously I have decided to re-install the Joyeauto unit and I had earmarked this filter: AUDIO FILTER
Essentially my maps now make more frequent appearances but are not something you can rely upon. Having seen the maps as I was returning home I was reminded why I wanted something better. The original system told me to turn left into my destination road and the end of that road left again. Thing is it wasn't my destination road and there is no left turn at the end of that road! Only out by some 400 yards!o_O
So very shortly I will be popping Joyeauto back in and living with a wired connection until I splash out and buy a new phone. I also intend to run wiring into the forward cubbyhole given I now have a very neat MAGNETIC MOUNT on the inside of the lid along with a LOW PROFILE CHARGER and a very neat SHORT CABLE. All this conspires to allow me to close the lid with everything in situ albeit of course without the phone. Hopefully second time around I can recall that aforementioned journey home and instantly "forgive" any shortcomings I think there may be in the Joyeauto/AA system. To be honest, I don't think I gave the system a fair crack of the whip first time around.
 

·
Registered
Joined
·
74 Posts
That is exactly my setup ;) although with slightly different magnetic holder but generally exactly the same :) I still have the usb cable hidden in the armrest and I believe the filter is exactly the same...mine doesn't have any branding on it and was only 5 pounds but it does the job. Now when Google maps are available in dark mode it's really nearly perfect. I'm waiting now for Waze to support dark mode and I will be completely satisfied :)
 

·
Registered
Joined
·
412 Posts
That is exactly my setup ;) although with slightly different magnetic holder but generally exactly the same :) I still have the usb cable hidden in the armrest and I believe the filter is exactly the same...mine doesn't have any branding on it and was only 5 pounds but it does the job. Now when Google maps are available in dark mode it's really nearly perfect. I'm waiting now for Waze to support dark mode and I will be completely satisfied :)
My phone quietly goes into dark mode when appropriate and when everything is re-installed I'll test it out (albeit wired) on the Joyeauto system. I also intend to run a USB cable from the front cubbyhole and will most likely drill a hole in it to make a neat job of running it to the short USB one that comes with the Joyeauto. Go to say those magnetic holders are damn good and give you a good view on the phone whilst holding it very securely. (y)
 

·
Registered
Joined
·
410 Posts
Thanks for that Lukasz and curiously I have decided to re-install the Joyeauto unit and I had earmarked this filter: AUDIO FILTER
Essentially my maps now make more frequent appearances but are not something you can rely upon. Having seen the maps as I was returning home I was reminded why I wanted something better. The original system told me to turn left into my destination road and the end of that road left again. Thing is it wasn't my destination road and there is no left turn at the end of that road! Only out by some 400 yards!o_O
So very shortly I will be popping Joyeauto back in and living with a wired connection until I splash out and buy a new phone. I also intend to run wiring into the forward cubbyhole given I now have a very neat MAGNETIC MOUNT on the inside of the lid along with a LOW PROFILE CHARGER and a very neat SHORT CABLE. All this conspires to allow me to close the lid with everything in situ albeit of course without the phone. Hopefully second time around I can recall that aforementioned journey home and instantly "forgive" any shortcomings I think there may be in the Joyeauto/AA system. To be honest, I don't think I gave the system a fair crack of the whip first time around.
I've actually concluded that using a Bluetooth transmitter is actually a PITA so am also reverting to wired audio. I hadn't seen this post but have also gotten something similar from amazon due in the next few days.

Problems with Bluetooth audio were mostly around confusion between multiple phones being present, the joyeauto defaulting to the audio transmitter for weird reasons, and all of the above making a hash of my immobiliser phone pairing.

Will update when I'm done, but hoping the ground isolator will improve the hiss/humming on the AUX port.

The only thing I have left to do is wire up my arduino so that it simulates Nav button presses so that the system switches to joyeauto automatically; I've been meaning to do this fore ages, but got lazy lol.
 

·
Registered
Joined
·
412 Posts
Interesting to hear you say that about using a Bluetooth transmitter. I've got that arrangement in my other car and whilst it works a treat is needs power to charge and more often than not I can't tell whether it is on or off!
Still be very interested to see how you get on with the nav button.
 

·
Super Moderator
Joined
·
27,526 Posts
I thought the whole point of wireless CarPlay was not having to plug your phone in.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
412 Posts
It is wireless but you have to "wire up" to the auxiliary connection in the arm rest to the Joyeauto unit. Also seems Android Auto is a bit particular when it comes to making a wireless connection and tends to prefer newer phones. It will work on older phones but only by wire.
 

·
Registered
Joined
·
274 Posts
Just seen a thread on another forum where the guy has also intermittently lost maps after installing and then removing an Apple Car Play box from Unique Auto Developments, so you may not be on your own with this. I know this doesn't help much, but may show it isn't an isolated event with your car. I guess it is just plug and play stuff with no coding or files to overwrite, so don't know how this issue comes about. He has reinstalled the maps but they still don't display properly all the time. Just thought this may help.
www.jaguarforum.com/threads/missing-maps.125498/#post-1303128
 

·
Super Moderator
Joined
·
27,526 Posts
It is wireless but you have to "wire up" to the auxiliary connection in the arm rest to the Joyeauto unit. Also seems Android Auto is a bit particular when it comes to making a wireless connection and tends to prefer newer phones. It will work on older phones but only by wire.
Sounds like it’s a bit pointless. May as well just plug in for CarPlay.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
412 Posts
Just seen a thread on another forum where the guy has also intermittently lost maps after installing and then removing an Apple Car Play box from Unique Auto Developments, so you may not be on your own with this. I know this doesn't help much, but may show it isn't an isolated event with your car. I guess it is just plug and play stuff with no coding or files to overwrite, so don't know how this issue comes about. He has reinstalled the maps but they still don't display properly all the time. Just thought this may help.
www.jaguarforum.com/threads/missing-maps.125498/#post-1303128
Thanks Ant, in some ways good to see I am not the only one to experience this problem. As the other fellow says, the maps re-appear randomly and so it seems something has come about with the installation. Frankly I found the navigation in the Jag pretty dire when I compare it to other cars I have owned. I will install the Joyeauto on a more permanent basis and whilst I am annoyed the original Nav system has gone walkies I won't miss it for one moment. When I buy an Android Auto compatible phone, which I will confirm pre-purchase, then all should be fine and dandy and in my mind well worth having.
 

·
Registered
Joined
·
274 Posts
When I read the other post I thought it sounded familiar and could be helpful to know it isn't a one-off case. Why it happens is harder to establish as I didn't think any software changes were made, unless the new box does something to the head unit to redirect the action of the Nav button. Odd it isn't losing the maps all the time though.
 

·
Registered
Joined
·
221 Posts
For the guys here using Android Auto there's a problem with the software that won't put the maps automatically into dark mode at night. I've tried them all, Waze, Maps and Sygic and non go into night theme. The only solution is to put maps into night mode directly in the app. It's the only one that will stay in the night theme without being put back into the day theme by AA. Not the best solution but stops you being blinded at night 😬
Still had no problem with the sound via aux cable 🤷‍♂️
 

·
Registered
Joined
·
410 Posts
Sounds like it’s a bit pointless. May as well just plug in for CarPlay.


Sent from my iPhone using Tapatalk
By “wired” I mean from the Joyeauto to the HU. Previously I had the joyeauto Bluetooth(“wireless”) to the HU to avoid hissing on the aux input. But that just caused pairing mayhem.

My phone always has been, and is still wireless to joyeauto, so CarPlay is wireless as you expect.




Sent from my iPhone using Tapatalk Pro
 

·
Super Moderator
Joined
·
27,526 Posts
By “wired” I mean from the Joyeauto to the HU. Previously I had the joyeauto Bluetooth(“wireless”) to the HU to avoid hissing on the aux input. But that just caused pairing mayhem.

My phone always has been, and is still wireless to joyeauto, so CarPlay is wireless as you expect.




Sent from my iPhone using Tapatalk Pro
That makes more sense. Thanks. So music and CarPlay all wireless and a standard AUX cable for the audio from the JoyAuto to the Jaguar unit? Sounds good to me.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
364 Posts
Discussion Starter #197
News everybody.....seems like there is a unit available for the pre-facelift looking at the pictures, although the year range is wrong. Carlos will get his unit delivered soon, so we can see if it all works out!!

 

·
Registered
Joined
·
410 Posts
News everybody.....seems like there is a unit available for the pre-facelift looking at the pictures, although the year range is wrong. Carlos will get his unit delivered soon, so we can see if it all works out!!

Nice, great to hear.

I installed a ground isolator on the cable into the aux input earlier this week and happy to report no hissing unless the volume is set to deafening with no audio playing - which I can live with.
 

·
Registered
Joined
·
410 Posts
That makes more sense. Thanks. So music and CarPlay all wireless and a standard AUX cable for the audio from the JoyAuto to the Jaguar unit? Sounds good to me.


Sent from my iPhone using Tapatalk
Yep, that's right. Also saw on another thread somewhere an example of a mag safe charger on a swivel mount that might (not tried yet) fit on the underside of the foremost cubby in the centre console - so got one. looks like this

184051
 

·
Registered
Joined
·
412 Posts
You might just get away with that and if you do can you share the supplier detail. The attached shows my mag holder which does allow the cubby hole lid to close. Took a little trial and error to correctly locate but works a treat.
184053
 
181 - 200 of 207 Posts
Top