Jaguar Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5,835 Posts
I’d think the ecu is fine. It‘ll be a failure elsewhere. Sensor probably.
 

·
Registered
Joined
·
3,693 Posts
Or faulty cam sensor.

Have you checked for fault codes?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Or faulty cam sensor.
Ctors back in im
Have you checked for fault codes
Hi no fault codes i think its known as stumble on start. There was a update to relax the fuel pressure requirements and lash voltage at start up. The fault started immeditatly after I changed the injectors putting old injectors back in cured the fault immediately I did reprogram the injectors.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Or faulty cam sensor.

Have you checked for fault codes?
Lockley Co
Or faulty cam sensor.

Have you checked for fault codes?
Hi no fault codes i think its known as stumble on start. There was a update to relax the fuel pressure requirements and lash voltage at start up. The fault started immeditatly after I changed the injectors putting old injectors back in cured the fault immediately I did reprogram the injectors.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
most hot starts are from leaky injectors or stuck solenoid
Hi no fault codes i think its known as stumble on start. There was a update to relax the fuel pressure requirements and lash voltage at start up. The fault started immeditatly after I changed the injectors putting old injectors back in cured the fault immediately I did reprogram the injectors.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I’d think the ecu is fine. It‘ll be a failure elsewhere. Sensor probably.
Hi no fault codes i think its known as stumble on start. There was a update to relax the fuel pressure requirements and lash voltage at start up. The fault started immeditatly after I changed the injectors putting old injectors back in cured the fault immediately I did reprogram the injectors.
 
1 - 8 of 8 Posts
Top