Jaguar Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
I did not use the Jaguar Remote app for some time. Today I tried to start the Climate Control, but it doesn’t work.

The app itself is running, and connect to the car, I can activate the bip/flash, but the climate control doesn’t start the engine. It says "Requesting" for a couple of minutes, then says "Unable to check request…” or something different time to time:
Font Screenshot Line Circle Electronic device

I looked through the driver’s window, and can see the dash is starting, the "P" symbol is highlighted on the gear selector, but the engine doesn’t start. Dash turns itself off after ~20 seconds...

Can someone check if his app is working? I wonder if this is a Jaguar server/network problem, or something wrong with the car…
 

·
Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
12,062 Posts
I did not use the Jaguar Remote app for some time. Today I tried to start the Climate Control, but it doesn’t work.

The app itself is running, and connect to the car, I can activate the bip/flash, but the climate control doesn’t start the engine. It says "Requesting" for a couple of minutes, then says "Unable to check request…” or something different time to time:
View attachment 187455
I looked through the driver’s window, and can see the dash is starting, the "P" symbol is highlighted on the gear selector, but the engine doesn’t start. Dash turns itself off after ~20 seconds...

Can someone check if his app is working? I wonder if this is a Jaguar server/network problem, or something wrong with the car…
Just tried mine and although I got the same error as you, it did actually start the car.
Would stop is too but the app shows the same error
 

·
Registered
Joined
·
4,565 Posts
Mine worked this morning, nice & cool when I got in it - F-Pace.
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #4 ·
It's working again today (it starts the engine), but the app still struggling to request the operation result/status...

Just noticed, that you can stop the engine by unlocking and locking the car remotely.
 

·
Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
12,062 Posts
It's working again today (it starts the engine), but the app still struggling to request the operation result/status...

Just noticed, that you can stop the engine by unlocking and locking the car remotely.
You can also stop it by clicking stop climate.....
 

·
Registered
Joined
·
6 Posts
@here, DOES any1 know why my Remote Climate Start from app will turn the Engine On but not the climate/ac itself.
(Jag XJL 2016)
Font Magenta Circle Screenshot Logo

Till now it used to start both engine and ac (with ac at full fan on the set temperature).
And yes we are talking bat the same "Hold to statt climate" round maroon button in the remote tab of the InControl remote app of Jaguar, yes (plz look at the screenshot if u still have doubts abt my english)

in short:

Previously : i press remote start, Engine turns on and AC turns on along with it.
Now : i press remote start, Engine turns on BUT climate/AC doesnt.

why/how any idea?
Thankyou
 

·
Registered
Joined
·
4,565 Posts
Was your a/c switched on when you last switched the car off. I've seen reports that it doesn't work if it hasn't been left in this state (switched on).
 
  • Like
Reactions: PV2459

·
Registered
Joined
·
6 Posts
let me try more consciously this time.
i normally dont tend to remember if I have left it on or off while turning off the car some parking but this time I will try to remember it explicitly. However what I do remember is that for the past two ears I have been turning off my car without worrying if the AC was on and off. Because in Winters I generally never turn AC on when I'm going to the grocery store just half a mile away
 

·
Registered
Joined
·
21,862 Posts
It is recommended to leave the AC on all the time, summer and winter. It keeps the frig system serviceable (pressures where they should be and the lines lubricated). Also stops windows fogging up.
 

·
Firm Rampant Member
Joined
·
18,293 Posts
I'd be making a note of all my account details, deleting the app and reinstate.
 
  • Like
Reactions: PV2459

·
Registered
Joined
·
6 Posts
Was your a/c switched on when you last switched the car off. I've seen reports that it doesn't work if it hasn't been left in this state (switched on).
i tried doing this consciously as suggested but still the same. I turned off AC then turned off car then locked it back to normal "zero" state. Then i did the remote climate start, Engine started but AC(climate itself) did not.
 

·
Registered
Joined
·
4,565 Posts
So if you leave the AC switched on then run through the routine, does it work? Just trying to prove one way or the other with it left on when it is shut down.
 

·
Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
12,062 Posts
Have you checked the refrigerant level?
 

·
Registered
Joined
·
6 Posts
So if you leave the AC switched on then run through the routine, does it work? Just trying to prove one way or the other with it left on when it is shut down.
No that was the first case right, it was always on before in general. that didnt work. Then u asked me to try switching off AC before re-trying. That no work either. So as of now, both ways it doesnt work.....will try checking for more details.
TY friend.
 

·
Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
12,062 Posts
was thinking if it’s low the car will know this and perhaps won’t turn it on when remote starting, I know mines blew quite cool but it stopped the stop start working until I had it topped up.
 

·
Registered
Joined
·
6 Posts
was thinking if it’s low the car will know this and perhaps won’t turn it on when remote starting, I know mines blew quite cool but it stopped the stop start working until I had it topped up.
i see, i will check the levels as well.
thankyou guys i really appreciate u all helpin out here, ty.
 

·
Registered
Joined
·
4,565 Posts
Used mine on my F-Pace this morning, worked OK, with A/C running.

Another thing to check is state of charge of the battery, maybe if it is low it will allow engine start but not run AC.
 

·
Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
12,062 Posts
Just a thought, your car isn't in eco mode when you shut off is it?
 
1 - 20 of 28 Posts
Top