Jaguar Forum banner
1 - 20 of 25 Posts

· Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
We have a 2014 XF S Sportbrake, recently and intermittently it is giving a loud, long beep on startup with the "Park Aid Unavailable" warning on the screen and the light on the park assist button on the roof flashes six times. I scanned the car with my iCarSoft 930 and found that all four rear PDC sensors show fault codes, along with warnings for the power circuits for both the front and rear sensors.

First thought was "battery" (I have a 2009 XKR as well so I'm no stranger to Jaguar electrical/battery gremlins) so I left the XF attached to my CTek conditioner overnight but we still got the warning about the park aid system on first start. I've located the park assist module behind the trim in the boot, checked and reseated the three connectors but still no joy.

I guess next step is get the rear bumper cover off and check the wiring there? Anything else I can do/check?
 

· Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
14,100 Posts
Try the earth connection as well.
good shout, as it's all four could well be a wire they all have in common,i.e earth/negative
Does sound like wiring fault, but I'm sure someone said if one goes faulty it brings them all down?
You should just about be able to hear which one isn't working by listened closely for faint clicks
 

· Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Thanks, I'll have a look for the earth. So I need to remove the scuff plate that runs across the width of the boot opening?

I tried listening for clicks, apparently when a fault is detected the car doesn't power up the parking sensors at all. Even when the parking system is working I still can't hear anything but I will hear the beep from inside when I place my ear beside a sensor.
 

· Registered
Joined
·
3,796 Posts
Hi, apparently one faulty sensor will disable the whole system, but a faulty one should show on your iCarsoft, not sure about the 930 but my LR V2.0 pinpionted the faulty one for me. Phil
 
  • Like
Reactions: PeteA

· Registered
MY 2012 XF S Portfolio Ultimate Black
Joined
·
2,200 Posts
From that point of view even reverse camera can do this. The power supply and ground is common for all 4 of them. First I would check ground and then supply. It’s easier for check from PAM end. Could be a broken wire
 

· Registered
Joined
·
11,064 Posts
On my 2013 Sportbrake the front right inner parking sensor failed in monsoon conditions late last year.. that one sensor having failed stopped the parking sensor warning system and the rear camera to not operate at all, causing a long warning beep on every start up and a 'Blah Blah Blah.. consult you dealer' warning on the dash. My iCarsoft V2.o told me which one and I replaced it and normality returned.

Why the whole system incl. rear camera have to be disabled when one sensor goes down is beyond me?...
 
  • Like
Reactions: hamedhbb and Sdotk

· Registered
Joined
·
1,630 Posts
Had the same. A rear sensor intermittently stopped working when it had rained and as Pete and others have said, for some reason the whole system collapses.

Very awkward when you’re so used to using a camera+sensors to nothing at all! Parallel parking was a joy on occasions till it was sorted.
 

· Registered
2021 F-Pace P250 SE R-Dynamic, 2004 XK8 Coupe 4.2
Joined
·
5,401 Posts
Maybe, if one just stopped you might still be relying on it as you reverse, then crunch! Disabling the whole system puts you on the alert. Maybe.
 
  • Like
Reactions: FCS

· Registered
Joined
·
16 Posts
Discussion Starter · #10 ·
Thanks for the responses. Raining heavily here today so no chance to look at the car. Does seem odd that one sensor fault could disable the whole system, even if you still got the camera and front sensors if a rear sensor failed would be better than nothing at all.

Speaking of the camera, I read somewhere else that the system will say "camera not available" if it's the camera that's at fault? Not seen any camera fault codes, only sensors and power circuits.

I'll try and get a look at the earth point tomorrow lunchtime. Failing that I guess it's bumper off time? I can see replacement rear PDC sensor looms on ebay for around £20, maybe worth just ordering one and swapping it out?
 

· Registered
Joined
·
16 Posts
Discussion Starter · #11 ·
Try the earth connection as well.
Took the scuff plate off to try and find the earth point (the email notification for your post said something about that trim panel that the striker for the boot latch is in, not sure why your post doesn't) but can't see any earth point there. Our car is a Sportbrake, not sure if the earth point in question is located elsewhere?
 

· Registered
MY 2012 XF S Portfolio Ultimate Black
Joined
·
2,200 Posts
Took the scuff plate off to try and find the earth point (the email notification for your post said something about that trim panel that the striker for the boot latch is in, not sure why your post doesn't) but can't see any earth point there. Our car is a Sportbrake, not sure if the earth point in question is located elsewhere?
Yes I edited my post because I realised yours is a sportbrake. Not sure where is the earth connection for PAD on a sportbrake.
 

· Registered
Joined
·
11,064 Posts
I don't know whether it helps 8bit, but I just found these earth tags (at the top of the photograph) just above the RJB which is behind the right hand load space panel:
185257


Zoomed in, you can see that there are many wires connected there:
185258


I couldn't see any other obvious earth points in that area.

Getting that panel off is a doddle, give a shout if you would like any pointers.. (y)
 
  • Like
Reactions: Guest, 8bit and Gav

· Registered
Joined
·
16 Posts
Discussion Starter · #15 ·
Had a look at lunchtime, both those earth points look fine to me, they're fastened securely and I don't see any loose cables that look like they should be attached there. Guess it's time to get the bumper off and check the wiring.
 

· Registered
Joined
·
11,064 Posts
Good luck with it, are you handy with a multimeter?
 

· Registered
Joined
·
2 Posts
I had an issue on 2015 XF R Sport 2.2. has intermittent fault with the system saying “parking aid eunavailable please contact your dealer” vehicle was scanned it was the far left hand sensor and wasn’t making any of the clicking I had read about. Replaced the sensor it said but still didn’t resolve. Turned out to be faulty wiring on the bumper itself. The wires all looked fine but it just had the intermittent fault. Replaced them and all good 👍 hope this helps someone 👍
 

· Registered
Joined
·
4 Posts
Hi guys
Sorry for the first post, but a friend of mine has a 2014 XF Portfolio. The reversing camera has stopped working, as has the sensors.
He's had it at a garage and they have diagnosed the module - and a crazy price to change.
My question is, are all the modules for these cars in the right OS rear and are they 'plug and play', or do they need setting up for the car?
Many thanks

Luke
 

· Registered
Joined
·
3,796 Posts
Hi, I would get a second opinion, it is usually just the boot lid to body harness, or one of the reversing sensors that is faulty, one faulty sensor will knock out the whole system, an iCarsoft LR code reader will tell you what it is. Phil
 
  • Helpful
Reactions: PeteA and Gav
1 - 20 of 25 Posts
Top