Jaguar Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi, new member and as the forum suggests , introducing myself!
I'm a reasonably happy owner of a 2013 XF Sportbrake 2.2D Premium Lux .
I'm Tony and I am a Licensed Aircraft engineer so quite familiar with twirling spanners and bruising knuckles on a variety of beasts. As well as the XF I have a weird obsession with Air Cooled VW's... but that's a story for a different forum.
Anyway that's me , pleased to meet you all !
 

·
Registered
Joined
·
4,384 Posts
Welcome aboard Plim.. only "reasonably happy"?..
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
My entire driving pleasure is being ruined by a 'rear view camera unavailable' message and subsequent lack of park sensors front and back. Yeah I know I have mirrors and I can look over my shoulder but surely this stuff should work?! I'm in the process of researching how to remove front bumper so I can check the sensor loom.
Quick question , I see that people talk about 'facelift' model, can anyone tell me more about the differences please?
 

·
Registered
Joined
·
4,384 Posts
Yours is a facelift Tony.. the pre-facelift, AKA the classic, has has a 'hump' along the top line of the headlight and different front wing embellishments as seen in Barry's photograph in this post: new member west wales . don’t know how i’ve not found this earlier
Front grilles are different too, some slight differences in the cabin also.

Camera not working on a sportbrake is very rare.. I'm trying to remember if I can recall any member that had this problem so we could search their posts...
 

·
Registered
Joined
·
4,384 Posts
...As well as the XF I have a weird obsession with Air Cooled VW's... but that's a story for a different forum.
We're not exactly known for keeping 'on topic' round here Tony.. :D
 

·
Registered
Joined
·
186 Posts
the camera not available/silent parking sensors on my classic turned out to be a broken wire in front loom (fairly common apparantly), good luck

Sent from my SM-N960F using Tapatalk
 

·
Moderator
Joined
·
17,596 Posts
Welcome Tony,

I'm sure you'll be more able to fix the 'wee' things that can go wrong with the XF.

Plenty of how tos, knowledge and help on here. Plenty of banter too.

Oh - we also like pictures - not mandatory by any means - but the option is there.
 

·
Registered
Joined
·
17,035 Posts
Hi Tony. Welcome to the forum.
What particular dialect of West Midlands do you speak? (I'm in Halesowen. :oops: )
 

·
Registered
Joined
·
13 Posts
Discussion Starter #10
Just so everyone knows, I am now very happy with my Sportbrake! Today I removed my front bumper and front park sensor loom and found a split and corrosion.. 1 wiring repair later and all sensors and camera work as they should.
Tomorrow it may now get a well deserved wash!!
 

·
Registered
Joined
·
3,256 Posts
Hello & welcome. The Classic XF was (roughly) 2007 - 11, facelift from 2011 - 15, and current XF from 2015 on. The first two are designated X250 models, the latter X260.
 

·
Registered
Joined
·
17,035 Posts
I'll be easy to spot as i'll be in the black sportbrake , now going in reverse a lot now ive fixed my camera!! Im close to Foxhunt (Harvester) pub.
I'll look out for the reversing black van. ;)

I know it well. At the end of the 100mph test strip, otherwise known as the Halesowen Bypass. I'm not too far from you in Hasbury (near Lutley Mill).
 

·
Registered
Joined
·
4,384 Posts
Well done on the fix Tony!!.. :cool:
 
1 - 20 of 36 Posts
Top