Jaguar Forum banner

1 - 20 of 83 Posts

·
Registered
Joined
·
18,262 Posts
Discussion Starter #1
So, the XJ got lifted and removed this morning. As posted elsewhere, the front wheels were stuck, shall we say, not-pointing-forward so I was interested to see how it was going to be done. Here's how . .


Off to a secure compound in Worcester tonight and then to Listers, Droitwich tomorrow.
Currently waiting for a call to sort the courtesy car.

Sent from my SM-G977B using Tapatalk
 

·
Super Moderator
Joined
·
27,106 Posts
Sorry to hear that John. Hopefully it’s remedied soon.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,593 Posts
182322

That'll stop people parking too close at the supermarket... :D


Get well soon Your Greyness.. (y)
 
  • Like
Reactions: OBC John

·
Registered
Joined
·
10,063 Posts
Jeez hope it's not something too serious. I take it you tried disconnect the battery for a short while first?
 
  • Like
Reactions: PeteA

·
Super Moderator
Joined
·
27,106 Posts
Were other systems powering up? Just not the dash of OBD?


Sent from my iPhone using Tapatalk
 

·
Moderator
Joined
·
18,508 Posts
Fingers crossed its nothing too serious John.
 

·
Registered
Joined
·
5,593 Posts
Fingers crossed its nothing too serious John.
It's on a Jaguar warranty.. so it'll be a new dash, new KVM, new keys, new front left passenger seat, new TMPS all round, new CJB, new boot badges & headlining bear minimum...
 
  • Like
Reactions: DAVENN and Gav

·
Registered
Joined
·
18,262 Posts
Discussion Starter #12
Were other systems powering up? Just not the dash of OBD?


Sent from my iPhone using Tapatalk
Yes, everything else seemed to be working. Well, no bluetooth connection, no satnav and no radio. But the centre screen was on to the extent that I could even reset the clock from there.
Jag tech suggested that the body control module failing would cause those symptoms but he wasn't sure.

Sent from my SM-G977B using Tapatalk
 

·
Super Moderator
Joined
·
27,106 Posts
Yes, everything else seemed to be working. Well, no bluetooth connection, no satnav and no radio. But the centre screen was on to the extent that I could even reset the clock from there.
Jag tech suggested that the body control module failing would cause those symptoms but he wasn't sure.

Sent from my SM-G977B using Tapatalk
How strange. Guessing all the fuses were ok?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
18,262 Posts
Discussion Starter #16
How strange. Guessing all the fuses were ok?
We tested every fuse we could find, engine JB, cabin JB and boot JB. Of course, there's no easy way to test relays unfortunately.
And to answer a previous question; yes, the first thing we did was to disconnect the battery and touch the -ve to the +ve.
 
  • Like
Reactions: ChrisSB

·
Registered
Joined
·
4,788 Posts
All the best John, for her greyness. I hope the diagnosis is a simple issue and you are reunited soon.

Sent from my SM-G930F using Tapatalk
 
  • Like
Reactions: OBC John

·
Administrator
Joined
·
27,753 Posts
Will be interesting to hear the eventual diagnosis.
 

·
Registered
Joined
·
18,262 Posts
Discussion Starter #19

·
Registered
Joined
·
6,476 Posts
Sorry to hear this John, hopefully a quick result from Listers.
Jake says he's immensely jealous of your front quad wheels and is starting a new thread.... :D
 
  • Like
Reactions: DAVENN
1 - 20 of 83 Posts
Top