Jaguar Forum banner

1 - 20 of 94 Posts

Registered
Joined
17,106 Posts
Discussion Starter #1
Set off this morning for a quick run down the motorway to Worcester. Two reasons; to give the Jag a run for the benefit of the DPF. And for a walk along the river.
Onto the m/way and accelerate up to 75. Set cruise control. Almost immediately the CC drops out. Set it again. Same thing happens. Then the light show starts - first the engine management light. Then all manner of faults culminating in Adaptive Dynamics Fault and Gearbox Fault and it feels like it goes into RP although no RP indicated.
Manage to maintain 70 to the next junction but after waiting at island and trying to pull away it feels as though it's stuck in a really high gear. Then CLUNK and off we go, just.
So I pull into the first side road and switch off. Wait 2 minutes and restart. Engine management light still on but other faults cleared. Set off to return home and 5 minutes later, same sequence - Adaptive Dynamics Fault and then Gearbox Fault which stays. Definite gearbox problem as it's not shifting.
So back home now and waiting for Jag Assist to turn up. Estimated between 2 and 4 this afternoon. Obviously not priority because I'm at home.
(Glad I renewed the extended warranty!!)
 

Founder member
Joined
4,947 Posts
Is the battery charged? And have you any codes logged?
If answer is no to both..... charge the battery, low voltages fires all those faults up.
 

Registered
Joined
17,106 Posts
Discussion Starter #3
Well, I have to say yes only because over the last weeks, even if I haven't driven the car for a day or two, the eco stop-start has never failed to kick in once the engine reaches temp (and often even before). I haven't checked it though but will let Mr Jag-Assist do it now, when he turns up.
 

Registered
Joined
687 Posts
Was going to say the same as Tony, low battery causes strange things. See what they find. Fingers crossed.

Sent from my SM-G986B using Tapatalk
 

Founder member
Joined
4,947 Posts
Might be worth reading the codes if any


Sent from my iPhone using Tapatalk
 

Registered
Joined
11,983 Posts
With the tech that can go wrong, exactly my sentiment for the reassurance of extended warranty

Sent from BLUE heaven using Tapatalk
 

Registered
Joined
9,536 Posts
can't be the battery unless it's totally shagged (and drawing lots of current) as you were driving at the time and the alternator would be keeping the electrics running on it's own
Could be the brake switch playing up.
 

Firm Rampant Member
Joined
11,741 Posts
I think it has covid 19
 

Registered
Joined
17,106 Posts
Discussion Starter #10
Good grief. What hasn't thrown a fault???


And that's just one screen!

He's out test driving it . . .

Sent from my SM-G977B using Tapatalk
 

Firm Rampant Member
Joined
11,741 Posts
not clear...how poorly is he/she/it?
 

Founder member
Joined
4,947 Posts
Good grief. What hasn't thrown a fault???


And that's just one screen!

He's out test driving it . . .

Sent from my SM-G977B using Tapatalk
At least get a picture in focus

I can see battery voltage mentioned though
 

Registered
Joined
856 Posts
With the recent hot weather it鈥檚 also possible a ground strap has expanded and come loose so worth checking just in case.:)

I鈥檇 also go with the battery first.
 

Registered
Joined
17,106 Posts
Discussion Starter #16
All sorted. But before I make the grand reveal, here are the other screens! In "Wilf" format I'm afraid . . .


Sent from my SM-G977B using Tapatalk
 

Registered
Joined
17,106 Posts
Discussion Starter #17
And I've just been for that DPF drive. Was 29.5g before I started. Now this . .


Sent from my SM-G977B using Tapatalk
 

Registered
Joined
17,106 Posts
Discussion Starter #18
A small competition: I will send, via PayPal, 拢5 to the first person who correctly guesses what caused the "event" this morning. Competition closes at 17:00.
 

Registered
Joined
544 Posts
Is DPF drive a cousin of the Italian Decoke, John.....? Took mine out last night, warmed it up, selected Sport, then Dynamic, and ripped its ass. Italian Decoke doned. 344D0863-8BB0-44C4-83F0-8DEE94E7F63F.jpeg MY GUESS, and send my winnings to Help for Heroes, is the dwell angle was incorrectly set, burning out yer points and one bank of spark plugs.
 
1 - 20 of 94 Posts
Top