Jaguar Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,183 Posts
Discussion Starter #1
I've just put a new EE sim card in and everything seems to be working apart from the web browser, it keeps saying browser unavailable.
I've even connected the car to my home wifi and still get the same message, has anyone had this problem, if so is there a fix.?
Dunc
 

·
Firm Rampant Member
Joined
·
11,840 Posts
I assume all your services/subscriptions are up to date.
 

·
Registered
Joined
·
1,183 Posts
Discussion Starter #3
Davenn, yes they are I purchased another 3 years, all except the tracking part.
 

·
Registered
Joined
·
1,183 Posts
Discussion Starter #5
Carlpea, I didn't try that, but will do tomorrow, it looked as if it had overridden the sim card it had the wifi tree on and the 3G had gone. thanks.
 

·
Registered
Joined
·
1,183 Posts
Discussion Starter #6
Just tried without the sim card in and still the same, everything else seems to be working in LIVE,
 

·
Registered
Joined
·
1,183 Posts
Discussion Starter #7
Got the car booked into Swansway Jaguar Crewe next Wednesday.
I emailed Jagcrc and they said after discussing it with the technical staff, it would need to be booked into a dealer!!!
I don't hold much hope out then!!
 

·
Registered
Joined
·
1,183 Posts
Discussion Starter #8
Got the car booked into Swansway Jaguar Crewe next Wednesday.
I emailed Jagcrc and they said after discussing it with the technical staff, it would need to be booked into a dealer!!!
I don't hold much hope out then!!
I was right in thinking they'd have no idea!!!
Back to jagcrc !!!
 

·
Registered
Joined
·
1,183 Posts
Discussion Starter #9
After a conversation with jagcrc an authorization of 2 hours diagnostics was agreed, so it was in today and they have sorted it, apparently by playing about with software updates.
 

·
Registered
Joined
·
4,506 Posts
Good news Dunc!!.. :cool:
 

·
Super Moderator
Joined
·
19,809 Posts
Just stumbled on this thread, didnt realise you were having issues with your F-Pace

I have heard some routers have issues with EE SIMs, feel free to pop over and try my 3 sim which worked perfectly in the Disco and the Volvo
 
1 - 11 of 11 Posts
Top