Jaguar Forum banner
81 - 100 of 140 Posts

·
Administrator
Joined
·
599 Posts
Yet Ian's post from more than 4 hours ago still isn't showing it's picture. Link: Jaguar Forum

I don't think it's a 'viewing' problem Cricket.. it's more of a it not being there problem, Ian's post clearly thinks attachment 179343 should be in the post but can't find it or display it...

View attachment 179349
I would need to know more about how he posted the image and also the information above in order to try to get to the bottom of this.

- Cricket
 

·
Registered
Joined
·
8,686 Posts
Ian (idrobbo).. can you reply to this please and let Cricket know what kind of device you were using.. how you connected to the site as in I.E. Chrome tappatalk etc and also what method you used to try to put the images in your post.


And as to the second part of what you posted Cricket : "and also the information above" it is NOT a viewing problem.. it is a site not being able to present/provide problem...
 

·
Registered
Joined
·
4,483 Posts
Thanks Pete & Jag Admin

Sorry for the late reply. I was using my iPhone6, copied from a What'sApp image, and pasted into the page on Safari. However I couldn't see other images posted by others which had been there for some hours.
 

·
Registered
Joined
·
4,483 Posts
And my attachment still isn't showing.
 

·
Firm Rampant Member
Joined
·
18,023 Posts
all...if it helps I'm using Samsung S10+.
Whether I use attach or drop , uts still very it and miss.
I'm coming to the site via an add blocker.
That can't be a cause could it?
 

·
Registered
Joined
·
21,588 Posts
all...if it helps I'm using Samsung S10+.
Whether I use attach or drop , uts still very it and miss.
I'm coming to the site via an add blocker.
That can't be a cause could it?
The image you've just posted on the "what did you do today" thread hasn't shown up for me.
You might have a point about the ad-blocker although I don't have one running on my tablet (Android + Chrome) and still have a problem. But there's another variable in that it's the "mobile" version of the site.
I'll load the full desktop version and try an image upload.
 

·
Registered
Joined
·
21,588 Posts
Testing, testing . .
179354
 

·
Registered
Joined
·
21,588 Posts
Hmmmm. No adblocker and it worked . . . . :unsure:
 

·
Founder member
Joined
·
5,288 Posts
Tapatalk works
 

·
Registered
Joined
·
21,588 Posts
Yes, I don't think anyone has a problem when using Tapatalk.
 

·
Firm Rampant Member
Joined
·
18,023 Posts

·
Administrator
Joined
·
29,868 Posts
Tapatalk works
Yes, Tapatalk seems quite happy to display pictures of safety appliances. Try some ear defenders next? Or do they come free with that?
 

·
Registered
Joined
·
21,588 Posts
Yes, Tapatalk seems quite happy to display pictures of safety appliances. Try some ear defenders next? Or do they come free with that?
Ooooh, you ARE naughty! But I like you! :ROFLMAO:
 

·
Registered
Joined
·
8,686 Posts
I posted in the Today's joke thread over an hour ago.. it still looks like this:

179358


But when you look at my recent activity list you see a thumbnail/small version of what I posted:

179359


Surely that is enough proof that it is the forum software/hardware causing the issue and not members devices/software or uploading methods?...
 

·
Registered
Joined
·
8,686 Posts
I uploaded those two jpgs in exactly the same way, on the same computer as the original 'Today's joke' post jpg that doesn't show yet...
 
  • Like
Reactions: googsy1

·
Registered
Joined
·
21,588 Posts
I'm now back on my laptop - Chrome with Adblock Plus running. Lets see if I can attach a photo . . .

179360
 

·
Registered
Joined
·
11,784 Posts
I posted in the Today's joke thread over an hour ago.. it still looks like this:

View attachment 179358

But when you look at my recent activity list you see a thumbnail/small version of what I posted:

View attachment 179359

Surely that is enough proof that it is the forum software/hardware causing the issue and not members devices/software or uploading methods?...
I could see yours straight away on tapatalk Pete
 

·
Registered
Joined
·
21,588 Posts
Seems I can. Weird!
 
81 - 100 of 140 Posts
Top