Jaguar Forum banner
1 - 20 of 140 Posts

·
Super Moderator
Joined
·
30,532 Posts
Discussion Starter · #1 ·
Seems we have an issue with the ability to upload attachments using the website.

It seems to work for me but I've seen several others comment on it. Test below. Who is having issues?

179193
 

·
Registered
🏴󠁧󠁢󠁳󠁣󠁴󠁿X260 R-Sport in Aurora Red
Joined
·
11,940 Posts
179194
 

·
Registered
Joined
·
21,585 Posts


Seems to work fine using Tapatalk. I'll try again with the site when I get home. (Essential journey to my office).

Sent from my SM-G977B using Tapatalk
 

·
Registered
Joined
·
2,845 Posts
This is the first time I’ve been able to upload a pic, it usually says I have no photos on my iPad.

179196
 

·
Registered
Joined
·
21,585 Posts
Seems OK on my tablet. Will try on laptop in a while . .
179202
 

·
Firm Rampant Member
Joined
·
18,022 Posts
As an attachment it kind of works.. dropping photos in is hit n miss.
 

·
Super Moderator
Joined
·
30,532 Posts
Discussion Starter · #8 ·

·
Registered
Joined
·
8,816 Posts
Mine today have all been drop-ins from my Mac
I usually use Tapatalk for posting images as that's usually where they are. This also works ok for me.

I just wish my keybaord whas telepathetic so it new whot keys I wont to pres... instaed of tpying rubbis liek tis
 
  • Like
Reactions: PeteA

·
Administrator
Joined
·
29,868 Posts
Some of the jpegs I have attached seem not to show up immediately, but are there the next day.
 

·
Super Moderator
Joined
·
30,532 Posts
Discussion Starter · #12 ·
Yup that seems to be the issue as it's just happened to me.

@Jag_Admin can you take a look at this please?
 

·
Registered
Joined
·
4,483 Posts
As an attachment it kind of works.. dropping photos in is hit n miss.
I had same last night, will try again soon.
 

·
Super Moderator
Joined
·
30,532 Posts
Discussion Starter · #14 ·

·
Super Moderator
Joined
·
30,532 Posts
Discussion Starter · #16 ·
That appeared pretty instantly, however since the upgrade it seems that sometimes the attachment number will appear and the image will appear some time later.
 

·
Registered
Joined
·
8,685 Posts
That appeared pretty instantly, however since the upgrade it seems that sometimes the attachment number will appear and the image will appear some time later.
Or sometimes not even after more than an hour:

 
1 - 20 of 140 Posts
Top