Jaguar Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Wouldn't go much above 3K RPM and generally sluggish, however no warning message on dash. Parked up and restarted and all good. All I can think of is earlier in the journey the stop start tried to kick in just as I went to pull away and the engine stuttered, could this have caused it? Would have expected a warning message though.
 

·
Registered
MY 2012 XF S Portfolio Ultimate Black
Joined
·
1,168 Posts
Wouldn't go much above 3K RPM and generally sluggish, however no warning message on dash. Parked up and restarted and all good. All I can think of is earlier in the journey the stop start tried to kick in just as I went to pull away and the engine stuttered, could this have caused it? Would have expected a warning message though.
I guess it is an XFR? Did you get RP message as title suggests or didn’t as your description?
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
Yes XFR and no message displayed have driven 50 miles since with a couple of stops and no reoccurrence.
 

·
Registered
Joined
·
18,733 Posts
Not an RP as such then. Just one of those loveable Jaguar glitches.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
Sounds like it then, due for a service in 3 weeks will mention it just in case any useful info is stored.
 

·
Registered
MY 2012 XF S Portfolio Ultimate Black
Joined
·
1,168 Posts
Yes that’s not an RP then. Anything else would have throw a code.
 
1 - 6 of 6 Posts
Top