Jaguar Forum banner

21 - 40 of 80 Posts

·
Registered
Joined
·
5,568 Posts
Good luck googsy!.. (y)
 

·
Moderator
Joined
·
18,475 Posts
Right went out this morning had a wiggle of the connections , one was slightly loose .Anyway started car light is gone took it for a spirited drive no light. Forgot how fast car is with dynamic and sport selected , scary..Let's see ...
Fingers crossed it's all good for ya fella.
 

·
Registered
Joined
·
8,027 Posts
Discussion Starter #23
I reckon its carbon build up from lack of driving. I have bought some Throttle body cleaner to have handy. I will be driving it over the next few days so hopefully that helps thx .
 

·
Moderator
Joined
·
18,475 Posts
Quick blast down the motorway then?

Dino's in Kinsale does a lovely fish and chips ;)
 

·
Moderator
Joined
·
18,475 Posts
Lol not down there again until Oct will be staying in Actons (y) 😎
Very nice Sir. One's personal preference is the sister hotel, The Trident.

Like the fact that you can use the Actons bar after hours as a residents bar.

Hope wee beastie can stretch her legs easily enough. Lovely road the M9.
 

·
Registered
Joined
·
5,568 Posts
Sounding good so far googsy!.. (y)
 
  • Like
Reactions: googsy1

·
Moderator
Joined
·
18,475 Posts

·
Administrator
Joined
·
27,743 Posts
Small piece of black PVC tape strategically located will cure that.
 
  • Like
Reactions: PeteA

·
Registered
Joined
·
6,465 Posts
Wear darker sunglasses as well.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
11,330 Posts
Never had the orange fault light come on but I'd want to know what's wrong if it did before ignoring it.
 
  • Like
Reactions: DAVENN

·
Moderator
Joined
·
18,475 Posts

·
Moderator
Joined
·
18,475 Posts

·
Registered
Joined
·
6,465 Posts

·
Registered
Joined
·
8,027 Posts
Discussion Starter #40
Not sure if it’s related but got 2 dpf ambers today whilst out driving CEL is still on amber. Each time it went through a regen and I got the Green light and self clean completed message .The thing is each regen took only 2 mls to complete each time when it stated drive at 40mph for 20 mins . I’m thinking something is gummed up or it’s a dodgy sensor. Anyway in with Indy tomorrow. I hope it’s not a dodgy DPF.
 
21 - 40 of 80 Posts
Top